Après manipulation du plugin blocktheme Plus rien ne s'affiche

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

J'ai installé le module blocktheme, tout a bien fonctionné quand j'ai ajouté un premier template dans l'administration du module.
depuis que j'ai rajouté un deuxième module, mon site est inaccessible, aucun message d'erreur pour m'aider à débugger...

Quelqu'un connait le problème? ou sinon, comment faire afficher les messages d'erreur?

merci d'avance

Forum : 
Version de Drupal : 

Après une recherche sur "page blanche" dans le forum, j'ai essayé d'augmenter le memory size : ini_set('memory_limit', '100M');

Mais le problème reste le même, aucune page du site est accessible, page blanche...

J'ai résolu mon problème de pages blanches, dans le thème STARTERKIT, il ne faut pas fermer la balise php à la fin du fichier template.php ("?>") et voici la fonction qu'il faut garder:

function montheme_theme(&$existing, $type, $theme, $path) {
return zen_theme($existing, $type, $theme, $path);
}

Au début j'avais remplacé zen_ par le nom de mon thème, mais apparemment il faut laisser "zen" sinon pages blanches...

Le problème de page blanche peut aussi venir d'un problème de mémoire, il fau augmenter la taille de celle-ci dans le fichier /site/default/setting.php

par ex:
ini_set('memory_limit', '100M');