Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Virtual Sites et homepage

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Depuis plusieurs jours, je fais face à un problème sournois sur mon site. J'ai installé virtual sites, avec un thème pour chaque:
- www.monsite.com renvoie au virtualsite1, accessible à l'adresse www.monsite.com/view1;
- monsite2.com renvoie au virtualsite2 (www.monsite.com/view2);
- monsite3.com au virtualsite3 (www.monsite.com/view3).

Sur chaque site, le logo du thème renvoie à la homepage du virtualsite (www.monsite.com/view2ou3). Aucun problème pour les deux virtual sites 2 et 3. En me rendant à l'adresse /admin/build/sites/2/edit/virtual_site_information_feature, je peux insérer l'adresse adéquate: /view2, par exemple.
Lorsque je fais de même sur le virtual site 1, sur lequel le domaine général renvoie, la page demeure introuvable. J'ai cherché dans la doc anglaise, mais aucune solution. En avez vous?

J'espère être assez clair... Merci d'avance!

Forum : 
Version de Drupal :