Message d'avertissement

The subscription service is currently unavailable. Please try again later.

problème au niveau de l'installation

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

bonjour!
je débute avec drupal et j'ai essayé de suivre la documentation qui se trouve sur ce site.
alors, j'ai installé wampserver 2.0.i mais lorsque j'ai essayé de lancer l'installation, je me suis rendu compte que je dois avoir une version php < 5.3.0 donc j'ai installé une nouvelle version php 5.0.0 et ça a marché comme un début mais lorsque je suis arrivée à la partie de "database configuration", j'ai eu un message d'erreur lors du lancement de php Myadmin = php ne connait pas l'extension mysqli....
j'ai essayé d'installer wampserver 2.0.i avec mysql 4.1.20 et php 5.2.9 et apache 2.0.58
mais en consultant php my admin, un message d'erreur apparait : "Erreur

requête SQL: Modifier

SHOW PLUGINS

MySQL a répondu:Documentation

1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'PLUGINS' at line 1 "

je travaille sous windows 7 , pourriez vous m'aider concernant l'environnement de travail? j'ai beaucoup essayé mais helas :(

Version de Drupal :