Message d'avertissement

The subscription service is currently unavailable. Please try again later.

erreur lors de l'installation de mon site sur drupal 8

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour j'espère que vous allez tous bien
Voici l'erreur qui s'affiche sur mon pc lors de la configuration de mon site en local sur drupal 8 et wampserver 3.2.0:
Aidez moi à le resoudre svp:

Error
The website encountered an unexpected error. Please try again later.
Drupal\Core\Config\UnmetDependenciesException: Configuration objects provided by standard have unmet dependencies: core.entity_form_display.node.article.default (image.style.thumbnail, image, path), core.entity_form_display.node.page.default (path), core.entity_form_display.user.user.default (image.style.thumbnail, image), core.entity_view_display.node.article.default (image.style.large, image), core.entity_view_display.node.article.teaser (image.style.medium, image), field.field.node.article.field_image (image), field.storage.node.field_tags (taxonomy) in Drupal\Core\Config\UnmetDependenciesException::create() (line 98 of core\lib\Drupal\Core\Config\UnmetDependenciesException.php).
Drupal\Core\Config\UnmetDependenciesException::create('standard', Array) (Line: 509)
Drupal\Core\Config\ConfigInstaller->checkConfigurationToInstall('module', 'standard') (Line: 132)
Drupal\Core\ProxyClass\Config\ConfigInstaller->checkConfigurationToInstall('module', 'standard') (Line: 161)
Drupal\Core\Extension\ModuleInstaller->install(Array, ) (Line: 83)
Drupal\Core\ProxyClass\Extension\ModuleInstaller->install(Array, ) (Line: 1649)
install_install_profile(Array) (Line: 695)
install_run_task(Array, Array) (Line: 570)
install_run_tasks(Array, NULL) (Line: 118)
install_drupal(Object) (Line: 44)

Merci
Je vous espère

Bonjour,
Il semblerait que votre installation ne réponde pas à tous les prérequis de Drupal. Je ne maîtrise pas l'installation sur les environnements Microsoft, cependant, j'ai eu l'occasion de jouer avec WampServer dans le passé et de souvenir, l'icône le représentant dans le systray de Windows permet dans son menu contextuel d'activer/désactiver les modules Apache comme les librairies Php. Vous devriez vous assurer de disposer de tous les modules prérequis par Drupal et de vous assurer qu'ils sont bien activés.