Problème de répertoire et 1&1

Salut à tous :)

Je viens vers vous pour avoir des conseils pour bien installer drupal et les thèmes je m'explique :

J'ai acheté un domaine 1&1 qui permet l'installation de drupal "simplifiée" grace à "click&build" qui crée dans mon répertoire /htpdoc/clickandbuilds/Drupal/MONSITE/(core,modules...) cela fonctionne bien,

Mais vaut mieux-t'il une installation manuelle ???

après traduction j'essaie d'installer un thème manuel dans core/themes/MONTHEME

le thème apparait dans apparence, je l'installe par défaut et voici le message qui apparait:

Fatal error: Cannot redeclare twig_theme() (previously declared in /homepages/10/d756211915/htdocs/clickandbuilds/Drupal/MONSITE/core/themes/engines/twig/twig.engine:15) in /homepages/10/d756211915/htdocs/clickandbuilds/Drupal/MONSITE/core/themes/yg_interior/yg_interior/core/themes/engines/twig/twig.engine on line 19

Après installation automatique de "bootstrap for drupal" même erreur, en remettant le thème par défaut "bartik" tout remarche !

Pouvez-vous m'aider sur mes problèmes de répertoire ?

Merci beaucoup

Version de Drupal : 

Les thèmes achetés contiennent bien souvent bien plus que juste le contenu du thème.
Ce que je vois dans ton erreur c'est que ton thème contient tous les fichiers du cœur de Drupal et probablement pas mal de modules aussi. Il ne faut donc pas l'uploader dans le répertoire /themes mais certainement à la racine.
J'imagine que tout ceci est expliqué dans le manuel d'installation du thème.
Si c'est pas très clair, vient faire un saut sur Slack pour en parler : https://www.drupal.fr/slack

Salut tout le monde ! Je viens de finir le cours d'apprentissage des langages HTML et CSS et, ayant un projet bien construit en tête, je me suis dis que j'allais commencer de ce pas à comprendre comment je pouvais tout mettre sur mon site. J'ai donc suivi le cours, à savoir, j'ai créer un domaine avec 1&1, j'ai lié ce domaine avec FileZilla, et, ai décalé quelques fichiers pour voir si cela marchais ! Sauf que, pour je ne sais quelle raison, quand je tape le nom de mon site du internet, je tombe sur une page disant que le nom de domaine est déjà pris, (il est pris par moi^^) et je ne comprend pas pourquoi ce n'est pas le fichier que j'ai mis dans FileZilla qui s'affiche.. J'ai surement loupé une étape ou oublié un truc tout bête mais la je suis totalement perdu ! Merci pour votre aide :)
Tutoapp 9Apps Showbox

HANANXIOU