Problème Multilingues

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

J'ai un petit soucis je pense avec mon site. J'ai besoin de le mettre en multilingue, jusqu'à la ça va. J'ai installé tous les modules qu'il faut, tous bien paramétré.

MAIS

Une fois que je clique sur la rubrique traduire de mon contenu, je met ma traduction ciblant l'anglais, mais il me laisse la traduction anglais par défaut que je sois sur mon site français ou sur mon site avec mon préfixe /en

C'est agaçant, surtout que je regarde de partout, et tous mes réglages sont bons logiquement.

PS: Évidemment, ma langue par défaut est le Français..

HEEEEEEEEELP please

Forum : 
Version de Drupal : 

Bonjour, j'ai le même pb que toi et j'ai beau chercher.... Rien à faire, les titres sont bien traduits, mais le Body n'accepe que le dernier texte sauvegardé quelque soit la langue, un vrai casse tête !

HELP !!!!! Is there any body out there ?