Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Ecran Blanc - Tableau de bord - Drupal 5

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

J'ai récupéré un vieux site (Drupal 5) J'ai besoin d'installer un module (filefield & Mimededect) pour ajouter des fichiers au contenu. Quand j'installe mimededect, j'ai une erreur qui apparait dans l'onglet configuration: "Un ou plusieurs problèmes ont été détectés dans votre installation de Drupal. Vérifiez le tableau de bord pour plus d'information." Et quand je click sur 'tableau de bord' ;j'ai un écran blanc.

Et je ne vois pas le problème qui me cause le module mimededect. Car quand j'ajoute un fichier et je valide le contenu, je te tombe encore une fois à un écran blanc. C'est le deux endroit que je vois seulement un écran blanc.

Pourriez-vous me donner quelque piste.

Merci

Version de Drupal : 
Tags : 

Le "white screen of death" a plusieurs origines.

Les principales sont :

  • un manque de mémoire allouer à php.
  • une erreur php.

Vérifiez les logs php du site, et modifiez les informations du php.ini pour rajouter de la mémoire et afficher les erreurs.

; Maximum amount of memory a script may consume (128MB)
; http://php.net/memory-limit
memory_limit = 128M

display_errors = On

Merci pour la réponse. Mais ce n'est pas lié avec php.ini apparemment

Voila ma configuaration  php.ini
max_execution_time = 600
max_file_uploads=   20
max_input_nesting_level=  64   
max_input_time =   120
memory_limit   512M   

display_erros est aussi 'on' mais ca n'affiche aucune erreur. Je ne suis pas sur que c'est un WSOD. Car la page (écran blanc) s’exécute très vite, aucune attente!

Je dois voir absolument ce tableau de bord pour voir l'erreur que le module mimededect a causé. J'avance pas depuis hier :(